Beiträge von FordTaunus

Partner:
Feiertag?

    Hi Andreas,


    ich geh gleich zu den Antworten auf die Fragen:


    - Klimaanlage: die entsprechende App öffnet sich, wenn man etwas über die Hardware-Tasten (Temperatur rauf / runter, Automatik an / aus etc.) einstellt, bleibt dann für ein paar Sekunden offen und schließt sich wieder automatisch. Die App kann auch manuell gestartet werden (z.B. für die Sitzheizung), aber das mach ich kaum und kann deshalb nicht genau sagen, ob sie sich auch dann wieder schließt.

    - Sitzheizung hat HI und LO als einstellung und kann sogar (anders als im Original) für beide Sitze synchronisiert werden. Wenn du die App nochmal aufrufst siehst du, ob HI oder LO gewählt wurde.

    - kein DAB, sorry. Wäre für Aufpreis möglich gewesen, aber ich habe mich für die SIM zum Streamen entschieden.

    - Radioempfang ist gefühlt etwas schlechter als im Original, allerdings ist der Sound deutlich besser. (Der schlechte Empfang könnte auch daran liegen, dass es zwei Antennenkabel aber nur einen Anschluss gibt, evtl hab ich den verwechselt)

    - Ich habe die Update-Funktion ein paarmal ausprobiert, war aber immer auf dem letzten Stand. Ich befürchte leider auch, dass da nicht viele Updates kommen werden, aber soweit funktioniert alles und ich bin zufrieden.

    Einzelne Apps, z.B. die für die 360-Grad-Kamera, haben automatisch ein Update gemacht, aber ich habe keine großen Auswirkungen gesehen.


    Ich habe gerade ein zweites Gerät für das Auto meiner Frau bestellt, und muss es noch beim Zoll abholen (diesmal ist es erwischt worden, meins ging ohne Nachzahlung durch). Ich hoffe, das funktioniert genauso gut.

    Bei mir war überhaupt keine Anleitung dabei, an der ich mich hätte orientieren können, habe es aber eher intuitiv soweit geschafft, dass das Display, der UKW-Receiver, das Navi und die Touchfunktion geht. Nur krieg ich noch keinen Ton aus dem Radio und kein Bild von der Backcam.


    Weiß jemand von euch, ob das Original-U-Connect-Radio-/CD-Steuergerät, das hinter den 6 silbernen Tasten sitzt, noch gebraucht wird? Da gehen bei mir 3 Antennenkabel hin (wieso eigentlich 3?) und andere Kabel hin, die nicht zum zum Androidradio passen. Da könnte der Grund für des Lautsprecher- und Cam-Problem liegen. Wäre dankbar um Tipps und Erfahrungen.

    Ja, Anleitung gibt's nicht... Ich hab an die Chinesen geschrieben und habe ein paar Screenshots und Bilder erhalten. Am schwierigsten war es, die Codes zu kriegen, mit denen man an die Einstellungen zu Reset oder ähnlichem kommt.


    Das ganze Original-Zeug hab ich ausgebaut, Display mit Blende, auch CD-Spieler (der große silberne Klotz), alles raus.


    Die mehrfachen Antennenkabel (ich hatte aber nur 2) hab ich mir damals mit Radio und Navi erklärt, ein bisschen probiert, welches besseren Empfang gab und das genommen. GPS-Maus lag ja bei, deswegen hab ich das andere Kabel dann unverbunden gelassen.


    Ansonsten hat hier eigentlich alles zusammengepasst. Existierende Stecker eher in den Canbus-Adapter als in das Gerät selbst, neue in das Tablet.


    Ich erinner mich, dass das erste was funktioniert hat, die Anzeige der offenen Fahrertür war, direkt danach das Radio, inklusive Ton.

    Guten Morgen,


    die Zeit die du brauchst hängt natürlich ganz davon ab, wie du an den entsprechenden Nachmittagen anderweitig beansprucht wirst. Man kann das schön in Etappen machen (so hab ich es gemacht: ein Tag für den Austausch des Hauptgerätes, inkl. Anschlüsse, ein Tag für die Verkabelung der Kameras inkl. Anschluss von Front- und Rückkameras, und einen Tag für den Einbau in die Aussenspiegel, wobei die Kabel dafür ja schon fast bis da lagen, wo sie gebraucht wurden. Ah, letztendlich noch ein paar Stündchen für die Kalibireirung.) Dazwischen kann man beliebig Zeit lassen.


    Freisprech läuft über das Mikro im Tablet, dass sitzt oben links, nach vorne ausgerichtet, direkt am Reset-Knopf (Sieht man zum Beispiel auf dem ersten Bild im Text MIC und RST). Scheint ganz gut zu funktionieren, ich hatte noch keine Beschwerden von Anrufern / Angerufenen.


    Ich habe mich für das Modell mit SIM entschieden, habe aber bis letzten Monat einen Handy-Hotspot verwendet (mit Tasker aktiviert, ausgelöst durch die Bluetooth-Verbindung zum Auto). Inzwischen konnte ich den Vertrag wechseln, habe eine Zweitkarte eingesteckt, funktioniert auch hervorragend (allerdings kein 5G).


    Ich hab mich damals auch für das Modell mit dem größten Speicher entschieden (8G/128G), inkl. 360-Grad-Kamera, SIM und wireless Android Auto (wobei das Android Auto völlig sinnlos ist, da du ein vollwertiger Android Gerät hast).


    Bisher läuft alles einwandfrei, habe einen anderen Launcher drauf (Car Launcher Pro), streame Musik vom Server zuhause, navigiere mit Google Maps und bin immer wieder erstaunt, wie genau die Staus angezeigt werden... Kein Vergleich zur Original-Software.


    Ich hoffe das hilft dir bei der Entscheidung!

    Mahlzeit. Hat jemand ne Ahnung ob ich auch die original kamera anschließen kann? Ich hatte mir erst kürzlich eine neue gekauft und würde die gern weiter nutzen. Vielleicht hat ja jemand einen plan von der Verkabelung

    Ja, geht auch. So war es zuerst angeschlossen bei mir, die 360`-Kamera ist ein optionales add-on.

    Freut mich, dass es so gut geklappt hat. Konntest du das neue Gerät denn einfach umstecken ?

    Habe mir eines von Junsun geholt und da geht nach dem ersten umstecken noch nichts. Muss mich mal noch näher damit beschäftigen. Ist leider auch keine allzu aussagekräftige Anschlussbeschreibung dabei.

    Aber ich habe jeden Stecker in den passenden Adapter gesteckt

    Also, hier war trotz mangelnder Beschreibung alles ziemlich schmerzlos. Beim ersten Anschalten hat es mich gleich angepingt, dass die Fahrertür offen sei, und es hatte Recht :D
    Hattest du denn auch so ein Canbus-Gerät dabei? Das sollte ja die "Übersetzung" zwischen Auto und Tablet übernehmen... Und ist dein Tablet speziell für den Freemont? Allerdings, wenn alle Kabel irgendwie passen müsste das ja so sein...

    Du kannst von der dritten Reihe auch nur einen Teil benutzen. Die Bank ist ungefähr 1:2 geteilt. Dann könnte einer in der letzten Reihe sitzen und die andere Hälfte für Gepäck. Muss natürlich entsprechend gesichert werden, nicht, dass er auf einmal alles auf dem Schoß hat. Dann können die anderen beiden auch die Armlehne mit Getränkehalter runterlassen, die im Mittelsitz verstaut ist.

    Hallo,


    dieses Problem liegt meistens an einem Stellmotor, dessen Arm aus der Führung geraten ist.


    Hier eine kurze Zusammenfassung zu dieser Reparatur:

    - Hanschuhfach öffnen, Seiten zusammendrücken, Hanschuhfach aushängen, kleinen Seilzug abmachen

    - Lüftungsrohr für Fußraum hinter dem Handschuhfach links entfernen

    - der Stellmotor hinten ist mit drei Schrauben befestigt, zwei vorne (oben/unten), eine hinten, den ausbauen

    - das Gehäuse öffnen und den Arm, der rausgeht, so legen, dass er in Einbauposition nach links zeigt (also quasi Richtung Handschuhfach)

    - Gehäuse schließen, den Arm in die Führung setzen (hinter dem Handschuhfach, damit er die Klappe wieder öffnen kann)

    - mit genügend Schrauben befestigen, dass nichts rausfällt

    - testen und bei Zufriedenheit den Rest wieder rückwärts, also alle Schrauben rein, Lüftungsrohr, Handschuhfach...


    Viel Erfolg!


    Rot markiert: der Arm am Motor und die Führung bei ausgebautem Handschuhfach

    Also ich habe den Freemont extra deswegen ausgewählt, weil ich viele / große Leute transportieren wollte. Voll beladen haben wir:

    - einen Fahrer von knapp 2m

    - eine Beifahrerin

    - ganz hinten Kind 3 (7J) mit Sizerhöhung und Kind 1(20J, auch fast 2m)

    - mittlere Reihe Kind 2 (17J, auch fast 2m) und Kind 4 (5 Monate) in der Babyschale

    - und zwischendrin noch ein Jack-Russel-Terrier


    Macht sich natürlich gut, immer die kleineren hinter die größeren zu setzen und umgekehrt.

    Es gibt ja hunderte Leute, die ein Auto in die Werkstatt bringen und sagen "Mach mal, da ist ein Geräusch". Da ist der Hinweis auf die Schwungscheibe schon Gold wert. Klar muss er das noch verifizieren, aber dann macht er schon mal an einer Stelle auf, wo mit ziemlicher Wahrscheinlichkeit was sitzen kann.

    Mein Tipp ist halt, warte nicht zu lange, so wie ich. Wenn tatsächlich was rausbricht und die Scheibe blockiert sind Folgeschäden auch sehr wahrscheinlich.

    Soooo, seit dem Wochenende sind die Seitenkameras drin.



    Es war mir leider unmöglich, die Kabel samt Stecker durch das Gelenk direkt hinter den Spiegel zu ziehen, und, ja, ich war zu faul, das alles auseinanderzubauen :pinch: Im Nachhinein ärgere ich mich ein wenig, weil jetzt doch viel Karosserie im Bild ist, aber im großen und ganzen war es doch ein voller Erfolg.



    Ein Problem, mit dem ich nicht gerechnet habe, war, dass die Durchführung von der Tür zum Innenraum kein einfaches Loch ist, wie zum Beispiel im Kofferraum. Hier ist eine Art Stecker verbaut. Wie kriegt man da ein weiteres Kabel durch?



    Zum Glück ist der Stecker nicht voll belegt und hat ein bisschen Platz, wo man ein Loch bohren kann. 10 mm in schon passt Kabel und Stecker einfach durch.



    Die Kabel direkt im Fußraum wiederzufinden schien auch unmöglich... Ziemlich viel Blech da, sehr unübersichtlich, deswegen hab ich einen kleinen Umweg genommen (siehe Erdungskabel).


    Zu dem Zeitpunkt (nach Zusammenbau der Türen) haben alle Kameras funktioniert, aber das Gesamtbild sah aus wie Hund. Komische Artefakte in der Mitte der Seitenkameras, die Übergänge zwischen den Kameras waren nicht passend.


    Stellt sich heraus, man muss das ganze kalibrieren.

    Dafür soll man Banner auslegen, die ein solches Muster haben (das war noch das einfachste Muster...). Ich hab aber keine Banner, und der Platz in der Einfahrt war auch nicht ausreichend für das Auto und einen Meter auf allen vier Seiten... Also den Sonntag genutzt um zu Lidl zu fahren ^^



    Hier ist die satanistische Autobeschwörung soweit vorbereitet :evil:

    Und dann hat sich das mit den Kameras zuweit innen am Spiegel bemerkbar gemacht: Leider konnte ich nicht aus allen Perspektiven die Quadrate vollständig erkennen, wie es sein sollte. Also musste ich teilweise ein bisschen raten.



    Mit dem Ergebnis bin ich trotzdem zufrieden, das Quadrat vorne links ist nicht gaaaanz quadratisch, aber passt schon.


    So sieht's jetzt aus, und ich freue mich schon auf die nächste Parklücke!

    Hmm, man kann keine Videos anhängen... Also dann, bitte zip öffnen, wer interessiert ist. rundum2.mp4.zip

    Hammer! Hast du denn schon was gefunden, was nicht, oder nicht mehr funktioniert?

    Das DVD-Laufwerk :D Aber das ist jetzt auch augebaut. Hab ich es jemals vorher benutzt? Ja, einmal, um es auszuprobieren...

    Das kleine Display hinter dem Lenkrad ist sich manchmal nicht sicher, ob es deutsch oder englisch spricht. Vor allem, wenn der Wagen noch aus ist, zeigt es den Kilometerstand in Meilen an. oder die Nachricht, wie man das Auto startet auf englisch.

    Angeblich soll das Tablet zwei Bluetooth-Chips haben, einen für das Handy, einen für weiteres Zubehör. Ich habe versucht zusätzlich mein OBD2 zum laufen zu kriegen, und es ging nicht. Vielleicht hilft weiteres probieren, mal sehen. Ansonsten verbindet sich das OBD2 immer noch mit dem Handy, also kein Thema.


    Ansonsten nix, sogar für den USB-Anschluss in der Mittelkonsole gibt es ein Kabel und ich kann weiterhin die mp3s davon abspielen. Die Taste am Lenkrad für Sprachsteuerung macht endlich Sinn, weil sie jetzt den Google Assistant aufruft. Eigentlich nur Mehrwert und keine Verluste von wichtigen Funktionen.