Diese Werbung wird für Freemont.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

BGMW

Freemont-Profi

Beiträge: 511

Registrierungsdatum: 23. März 2012

Freemont: Ja

--- *
-
* * *

Danksagungen: 9

  • Nachricht senden

1

Mittwoch, 31. Oktober 2012, 11:52

Android 4.0.3

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Gemeinde,

ich habe mir ein neues Smartphone gegönnt. LG Optimus 4X HD P880 mit Android 4.0.3.

Die Koppelung mit Uconnect funktioniert einwandfrei. Sobald ich jedoch den Freemont wieder abstelle und die Verbindung zum Handy beendet werden sollte "rafft"das mein Handy nicht!

Eine weitere Koppelung ist nicht möglich, Bluetooth lässt sich am Handy zwar abschalten aber nicht wieder aktivieren. Das heißt ich muß das Handy neu starten, damit Bluetooth wieder läuft.

Mit anderen Freisprecheinrichtungen etc. funktioniert es absolut problemlos, nur eben mit Uconnect nicht.

Nun die Fragen:

Kennt das jemand von euch?

Hat jemand ein Smartphone mit Android 4.0.3 Ice Cream Sandwich bei dem es funktioniert?

Bitte um (wie immer) schnelle Antworten, denn wenn ich das nicht hinbekomme schicke ich das Handy (schweren Herzens) wieder zurück.

Danke und Gruß

euer BGMW
Wo ich bin ist oben - und bin ich einmal unten - ist unten oben 8)

Toy4ever

Freemont-Veteran

  • »Toy4ever« ist männlich

Beiträge: 5 142

Registrierungsdatum: 23. September 2011

Wohnort: Erlangen

Freemont: Nein

* * *
-
* * * * *

Danksagungen: 326

  • Nachricht senden

2

Mittwoch, 31. Oktober 2012, 12:50

Hm, das Thema hatten wir doch schon mal hier im Forum. War da nicht was bei den Bluetooth-Einstellungen zu machen? Was genau weis ich leider nicht mehr.
Drei Jahre Freemont gefahren, drum bin ich auch noch hier. :P

Fossi

Freemont-Meister

Beiträge: 1 145

Registrierungsdatum: 28. September 2012

Wohnort: LB(D)/AL(I)

Freemont: Nein

Danksagungen: 113

  • Nachricht senden

3

Mittwoch, 31. Oktober 2012, 13:00

Mein Handy ist von der Fa.Zopo und nennt sich ZP300.
Ebenfalls Android 4.0.3 - Kernel 3.0.13 (falls das was zu bedeuten hat).



Funktioniert bei mir wunderbar.

Bei der erstmaligen "Paarung" (heißt bei mir im Menü tatsächlich so) habe ich gar nix gemacht. Resultat siehe oben.
Ich habe jetzt mal im Bluetooth-Menü bei meinem Handy nachgeguckt. Da sind bei Uconnect auch jeweils Häkchen
gesetzt bei:

Profil:
Telefon-Audio (für Telefon-Audio verwenden)
Medien-Audio (für Medien-Auto verwenden)



Was auch immer das heißen mag. Ich habe nur "gepaart" und alles klappt bestens (wie im richtigen leben, gell?)

Freeheit

Freemont-Professor

  • »Freeheit« ist männlich

Beiträge: 2 402

Registrierungsdatum: 20. Juni 2012

Wohnort: Ludwigsfelde OT Siethen

Freemont: Ja

T F
-
D W * * *

Danksagungen: 52

  • Nachricht senden

4

Mittwoch, 31. Oktober 2012, 13:30

Ich kann dazu nüscht sagen und es fällt mir als Apple Nutzer sehr schwer diesen thread einfach zu ignorieren, aber ein leichtes Grinsen kann ich nicht verkneifen. Sorry, Sorry!!! :pfeifen: :pfeifen:

BGMW

Freemont-Profi

Beiträge: 511

Registrierungsdatum: 23. März 2012

Freemont: Ja

--- *
-
* * *

Danksagungen: 9

  • Nachricht senden

5

Mittwoch, 31. Oktober 2012, 13:39

Ich kann dazu nüscht sagen und es fällt mir als Apple Nutzer sehr schwer diesen thread einfach zu ignorieren, aber ein leichtes Grinsen kann ich nicht verkneifen. Sorry, Sorry!!! :pfeifen: :pfeifen:
Na dann sei froh, dass Du noch kein I Phone 5 hast, denn bei meinem Kollegen der ganz stolz den Apfel mit sich rumträgt, geht es eben auch nicht :?: :rotfl:
Wo ich bin ist oben - und bin ich einmal unten - ist unten oben 8)

Freeheit

Freemont-Professor

  • »Freeheit« ist männlich

Beiträge: 2 402

Registrierungsdatum: 20. Juni 2012

Wohnort: Ludwigsfelde OT Siethen

Freemont: Ja

T F
-
D W * * *

Danksagungen: 52

  • Nachricht senden

6

Mittwoch, 31. Oktober 2012, 13:47

Zitat

Ich kann dazu nüscht sagen und es fällt mir als Apple Nutzer sehr schwer diesen thread einfach zu ignorieren, aber ein leichtes Grinsen kann ich nicht verkneifen. Sorry, Sorry!!! :pfeifen: :pfeifen:
Na dann sei froh, dass Du noch kein I Phone 5 hast, denn bei meinem Kollegen der ganz stolz den Apfel mit sich rumträgt, geht es eben auch nicht :?: :rotfl:

Man bin ich froh, dass ich das iPhone 5 habe. Was soll ich sagen, die Verbindung klappt ohne Probleme. Ging ganz leicht am Anfang. Haben beide unter sich ausgemacht. Ich musste nur einen Pin eingeben.


Sent from my iPhone 5 using Tapatalk

Toy4ever

Freemont-Veteran

  • »Toy4ever« ist männlich

Beiträge: 5 142

Registrierungsdatum: 23. September 2011

Wohnort: Erlangen

Freemont: Nein

* * *
-
* * * * *

Danksagungen: 326

  • Nachricht senden

7

Mittwoch, 31. Oktober 2012, 14:05

Ebenfalls 0 Probleme mit iPhone5 :anhimmeln:
Drei Jahre Freemont gefahren, drum bin ich auch noch hier. :P

Ulli

Freemont-Fan

  • »Ulli« ist männlich

Beiträge: 60

Registrierungsdatum: 25. August 2012

Wohnort: Gelnhausen

Freemont: Ja

Verbrauch: Spritmonitor.de

Danksagungen: 2

  • Nachricht senden

8

Mittwoch, 31. Oktober 2012, 14:16

Ich habe das Samsung Galaxy S3, Android Version 4.1.1 seit gestern, vorher irgendwann auch die Version 4.0.3. Seit anfang an keine Probleme
Meine Frau hat das LG-P970 mit Android 2.2.2 und auch da gibt es keine Probleme

Fossi

Freemont-Meister

Beiträge: 1 145

Registrierungsdatum: 28. September 2012

Wohnort: LB(D)/AL(I)

Freemont: Nein

Danksagungen: 113

  • Nachricht senden

9

Mittwoch, 31. Oktober 2012, 14:21

In diversen Handy-Foren findet man "haufenweise" Threads zu diesem Problem der Bluetooth-Verbindung zwischen Handy und jeweiliger Freisprechanlage.
Resumèe dort: Wenns nicht am User selber liegt (Bedienungsfehler) liegts nicht am "Betriebssystem" sondern an der jeweiligen Hardware.
Oft ist auch nicht der ganze Gerätetypus betroffen sondern nur ein einzelnes Gerät, was eine Macke hat.

Ein Streit zwischen Androiden und Äpfeln ist also mühseelig; weil nicht lohnenswert.

Semmelrocc

Moderator

  • »Semmelrocc« ist männlich

Beiträge: 6 823

Registrierungsdatum: 16. September 2011

Wohnort: Leun

Freemont: Ja

Verbrauch: Spritmonitor.de

Aktuelle Marktplatzeinträge: 1

F B
-
* * * * * *

Danksagungen: 523

  • Nachricht senden

10

Mittwoch, 31. Oktober 2012, 14:26

Ein Streit zwischen Androiden und Äpfeln ist also mühseelig; weil nicht lohnenswert.

Dem schließe ich mich als Mod (mit iPhone 5 ;)) an. Bitte keine "Das wäre mit einem XY aber nicht passiert!"-Kommentare. Das ist heise-Niveau (falls das jemandem nichts sagt, einfach mal auf heise.de in den Kommentaren zu Newsmeldungen nachlesen, wie es dort abgeht) und führt meist nur zu unnötigem Stress.
2011 Freemont Urban JTD 170 PS | Progressive Grey | EBC Premium-Discs und Blackstuff-Bremsbeläge | Tagfahrlicht | Chrom | AHK


Ziegl

Mitgliedschaft beendet

11

Mittwoch, 31. Oktober 2012, 15:25

-> BGMW: Wo hast denn gekauft? Hoffentlich nicht bei Netto für 399 Oyro.

BGMW

Freemont-Profi

Beiträge: 511

Registrierungsdatum: 23. März 2012

Freemont: Ja

--- *
-
* * *

Danksagungen: 9

  • Nachricht senden

12

Mittwoch, 31. Oktober 2012, 15:31

-> BGMW: Wo hast denn gekauft? Hoffentlich nicht bei Netto für 399 Oyro.

Nö, Amazon für 347€

Ist echt ein Super Handy. Ich habe mittlerweile auch schon im Androidforum welche gefunden, die das selbe Problem haben. Hatte heute auch schon einen Chat mit der LG Hotline und habe dem LG Support noch mal eine eMail geschrieben, bislang jedoch ohne Antwort.

Der LG Support Chat wusste auch nicht weiter. Schade, so bekommt Amazon das Ding wohl zurück. :(
Wo ich bin ist oben - und bin ich einmal unten - ist unten oben 8)

Freeheit

Freemont-Professor

  • »Freeheit« ist männlich

Beiträge: 2 402

Registrierungsdatum: 20. Juni 2012

Wohnort: Ludwigsfelde OT Siethen

Freemont: Ja

T F
-
D W * * *

Danksagungen: 52

  • Nachricht senden

13

Mittwoch, 31. Oktober 2012, 16:45

@BGMW
Kannst du mal ein Bild von den Blauzahneinstellungen von Deinem LG und dem UConect senden? Vielleicht kann Dir doch noch geholfen werden.


Sent from my iPhone 5 using Tapatalk

BGMW

Freemont-Profi

Beiträge: 511

Registrierungsdatum: 23. März 2012

Freemont: Ja

--- *
-
* * *

Danksagungen: 9

  • Nachricht senden

14

Mittwoch, 31. Oktober 2012, 17:05

Hallo,

hier die Antwort vom LG Support:

Das von Ihnen beschriebene Phaenomen deutet auf einen Konflikt zwischen der Freisprecheinrichtung und dem Mobiltelefon hin.
Ursache hierfuer ist meist eine Inkompatibiliaet aufgrund unterschiedlicher Bluetooth-Versionen, oder den unterstuetzten Bluetooth-Profilen.
Daher empfehle ich Ihnen, dies einmal zu vergleichen. Das P880 besitzt hier folgende Eigenschaften:

-Bluetooth-Version V 4.0 HS BLE
-Profile:
Headset (HSP), Service Discovery Application Profile (SDAP), Stereo Bluetooth (A2DP, AVRCP), Phonebook Access Profile (PBAP, PBA), File-Transfer-Protocol (FTP-server only), Object-Push-Profile (OPP), Generic Audio/Video Distribution Profile (GAVDP), Human Interface Device Profile (HID)

Beachten Sie hierzu, dass wir die Funktionalitaet und Kompatibilitaet mit Zubehoer von anderen Herstellern generell nicht testen koennen und daher keine allgemeine Funktionsgarantie geben koennen.


So, was sagt mir das jetzt? Bitte um Hilfe ?(
Wo ich bin ist oben - und bin ich einmal unten - ist unten oben 8)

little tommaes

Mitgliedschaft beendet

15

Mittwoch, 31. Oktober 2012, 18:00

Heisst so viel wie: Wir helfen dir nicht.
Ich habe mit Win mobile 6.5 auch keinerlei Probleme. HTC rules.

Thomas

Freemont-Veteran

  • »Thomas« ist männlich

Beiträge: 5 190

Registrierungsdatum: 27. Februar 2012

Wohnort: Burghausen

Freemont: Ja

A OE
-
T E * * *

Danksagungen: 213

  • Nachricht senden

16

Mittwoch, 31. Oktober 2012, 18:06

Das wäre mit einem XY aber nicht passiert!"-

Das wäre aber mit meinem nicht passiert...das hat kein Bluetooth...;)
Ich möchte mich aufrichtig bei all denen entschuldigen...die mich je nach dem Weg gefragt haben...und niemals angekommen sind... :D

Freeheit

Freemont-Professor

  • »Freeheit« ist männlich

Beiträge: 2 402

Registrierungsdatum: 20. Juni 2012

Wohnort: Ludwigsfelde OT Siethen

Freemont: Ja

T F
-
D W * * *

Danksagungen: 52

  • Nachricht senden

17

Mittwoch, 31. Oktober 2012, 18:27

@BGMW
Das was Dir LG geschrieben hat ist doch nur ne Ausrede. Die haben keine Ahnung. Und egal welche Version beim UConnect oder beim LG drin ist, Bluetooth ist auf jeden Fall immer abwärtskompatibel. Hast Du mal versucht, ob sich Dein neues LG mit anderen Bluetooth-komponenten problemlos verbindet? An der Android Version sollte es nicht liegen. Wenn ich mich recht erinnere dann ist Bluetooth nicht Software sondern Hardware abhängig.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Freeheit« (31. Oktober 2012, 18:34)


Freeheit

Freemont-Professor

  • »Freeheit« ist männlich

Beiträge: 2 402

Registrierungsdatum: 20. Juni 2012

Wohnort: Ludwigsfelde OT Siethen

Freemont: Ja

T F
-
D W * * *

Danksagungen: 52

  • Nachricht senden

18

Mittwoch, 31. Oktober 2012, 18:32

@BGMW
Da fällt mir noch was ein. Das iPhone 5 hat Bluetooth 4.0 wie Dein LG und das funktioniert tadellos. Also wie Du siehst liegt es nicht an der Version. Vielleicht hat Dein LG ne Macke. Reklamier es doch einfach und lass es durch ein neues tauschen. Vielleicht ist Dir ein Fehler beim Anmelden unterlaufen. Geh den Prozess noch mal Schritt für Schritt durch.

mariohbs

Freemont-Professor

  • »mariohbs« ist männlich

Beiträge: 2 191

Registrierungsdatum: 11. April 2012

Wohnort: Grünstadt

Freemont: Nein

Verbrauch: Spritmonitor.de

- D
-
* * * * *

Danksagungen: 46

  • Nachricht senden

19

Mittwoch, 31. Oktober 2012, 19:06

Also ich habe das HTC HD2 mit 4.0.3 Ice Cream Sandwich geflasht. Bisher keine Probleme.
Der, der keinen Freemont mehr hat aber dafür jetzt nen Santa Fe fährt :anhimmeln:

Thomas

Freemont-Veteran

  • »Thomas« ist männlich

Beiträge: 5 190

Registrierungsdatum: 27. Februar 2012

Wohnort: Burghausen

Freemont: Ja

A OE
-
T E * * *

Danksagungen: 213

  • Nachricht senden

20

Mittwoch, 31. Oktober 2012, 19:08

Ice Cream Sandwich

Ihr verwirrt mich hier richtig
Ich möchte mich aufrichtig bei all denen entschuldigen...die mich je nach dem Weg gefragt haben...und niemals angekommen sind... :D

Verwendete Tags

Android Bluetooth Uconnect

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Freemont.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!