Diese Werbung wird für Freemont.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

istdasmeinneuer

Freemont-Fahrer

Beiträge: 151

Registrierungsdatum: 29. Januar 2014

Freemont: Ja

Danksagungen: 15

  • Nachricht senden

1

Freitag, 29. Juli 2016, 10:17

Keine Installation von OVIs mehr möglich nach Navi-Update (Rückruf)

Wird nicht angezeigt, wenn Sie angemeldet sind!

So, wollte gerade mal meine Blitzer OVIs auf den neusten Stand bringen... klappt aber leider nicht. Vorher ging es problemlos. Hatte meinen Wagen neulich in der Werkstatt für das Navi-Update (Rückruf). Meine vorher installierten Blitzer sind noch da, aber er erkennt die neuen nicht mehr. Es wird lediglich "Keine Dateien" angezeigt, wenn ich den USB-Stick reinstecke. Hat jemand von euch nach dem Navi-Rückruf-Update schon mal neue OVIs installiert?

istdasmeinneuer

Freemont-Fahrer

Beiträge: 151

Registrierungsdatum: 29. Januar 2014

Freemont: Ja

Danksagungen: 15

  • Nachricht senden

2

Mittwoch, 17. August 2016, 14:43

Kann das bitte mal jemand bei sich überprüfen?

Major

Freemont-Profi

  • »Major« ist männlich

Beiträge: 489

Registrierungsdatum: 9. Juni 2015

Wohnort: Heilbronn

Freemont: Ja

- H N
-
H S 7 2

Danksagungen: 84

  • Nachricht senden

3

Mittwoch, 17. August 2016, 15:22

Na, ja, wenn ich das bei mir probieren würde und es funktioniert, bringt es dir wahrscheinlich wenig .......

- Du hast einen USB Stick mit FAT32 formatiert
- Du hast darauf ein Verzeichnis GARMIN ( in Großbuchstaben ? manche Systeme wollen das so )
- In diesem Verzeichnis gibt es den Ordner POI (Auch Groß geschrieben )
- in diesem gibt es die Datei POI.gpi
- Du verwendest den USB-Port in der Mittelkonsole
- In diesem Port funktionieren andere USB-Dienste (Musik ?)
- Das alles wurde mit dem Garmin Loader erzeugt


Ich hab das so gemacht, Auto aus, USB-Stick rein, Zündung an, Update bestätigt und gut !!!!

Dann sollte das funktionieren.
Live´s too short for ugly, little cars :evil:

mcpai

Mitglied

Beiträge: 3

Registrierungsdatum: 6. November 2015

Freemont: Nein

  • Nachricht senden

4

Donnerstag, 25. August 2016, 10:24

Na, ja, wenn ich das bei mir probieren würde und es funktioniert, bringt es dir wahrscheinlich wenig .......

- Du hast einen USB Stick mit FAT32 formatiert
- Du hast darauf ein Verzeichnis GARMIN ( in Großbuchstaben ? manche Systeme wollen das so )
- In diesem Verzeichnis gibt es den Ordner POI (Auch Groß geschrieben )
- in diesem gibt es die Datei POI.gpi
- Du verwendest den USB-Port in der Mittelkonsole
- In diesem Port funktionieren andere USB-Dienste (Musik ?)
- Das alles wurde mit dem Garmin Loader erzeugt


Ich hab das so gemacht, Auto aus, USB-Stick rein, Zündung an, Update bestätigt und gut !!!!

Dann sollte das funktionieren.
Und du hast das so nach der Navi Rückrufaktion erfolgreich durchführen können? Bei mir klappt das nämlich auch nicht. Habe es aber vor dem Rückruf noch nie probiert. Allerdings bei den Ordnern und Dateinamen die verschiedensten Schreibweisen probiert. Das Navi fängt das Update an, bricht aber ständig mit einer Fehlermeldung ab. Egal, was ich probiere, es funktioniert einfach nicht.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Freemont.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!